Site connection timeouts
#1
Over the last few days it seems to take a long time to initially connect to this site - although once on navigation seems OK. This is with my PC.

Now it's worse using my phone (not same network) - often I get a 'site took too long too respond' error, or the site comes up in text format. Occasionally it works.
Reply
#2
Yeah sorry I've been having the same issues so I presume it's the same for everyone?

Servers must be having problems.
Reply
#3
Yeah me too, I thought it was just my internet because I've been having general issues with it lately
Reply
#4
Guess you’re not missing much really lol not much to talk about on here anymore anyway lol
Reply
#5
Me too!
Reply
#6
Cmon megastreak we could talk about the latest clone of whatnot!

Nah i'm more tempted to ask what vape flavour everyone likes or which genre of music is everyone's favourite
Reply
The following 1 user Likes jerz92's post:
paggamaggaloo
#7
Been to two pubs today, 2 betcoms switched off. Saved me the note errors then. The board loading slowly is more interesting...
Reply
#8
Nowt wrong with the server, however, my fault... I forgot to flush the dns when the server move happened recently so the domain has been trying to access the old ip some of the time. Should be ok now.
Reply
#9
(03-09-2018, 08:17 PM)jerz92 Wrote: Cmon megastreak we could talk about the latest clone of whatnot!

Nah i'm more tempted to ask what vape flavour everyone likes or which genre of music is everyone's favourite

Heavy rock mate!
Reply
#10
(03-09-2018, 09:27 PM)SmegHead Wrote: Nowt wrong with the server, however, my fault... I forgot to flush the dns when the server move happened recently so the domain has been trying to access the old ip some of the time. Should be ok now.

Schoolboy error
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Site Login window dondplayer 0 133 06-06-2018, 07:45 AM
Last Post: dondplayer
  this site mr x 2 615 06-20-2017, 09:27 AM
Last Post: Peko
  Site error? Matty 10 2,019 05-12-2017, 11:50 AM
Last Post: Gambo
  Site logo poll... Damo 58 18,375 08-22-2016, 04:00 PM
Last Post: SmegHead
  Site Logo dude_se 42 12,000 06-08-2016, 01:56 AM
Last Post: Peko
  bid site jimmysnailshoes 2 1,103 12-23-2013, 10:29 AM
Last Post: bishman
  What's wrong with the site? RainbowRuinedMe 7 2,723 07-24-2013, 08:56 AM
Last Post: keykeythe1
  interesting and fun little site, have a go jimmysnailshoes 0 472 05-15-2013, 09:10 PM
Last Post: jimmysnailshoes
  Jackpotty users charged £20 per month to use site, reaction from a member jimmysnailshoes 6 2,020 05-12-2013, 08:19 PM
Last Post: steelfix1
  Problems accessing the site? Jamesy 33 8,042 12-08-2012, 10:14 PM
Last Post: SmegHead

Forum Jump:


Users browsing this thread: 1 Guest(s)