What's wrong with the site?
#1
I can only access the website as a guest even though I'm logged in.

Is there a current ongoing problem?
Reply
#2
Seems ok from what I can see.
Reply
#3
Try clearing your browser cache and cookies mate
Reply
#4
(07-24-2013, 07:16 AM)slasher link Wrote: Try clearing your browser cache and cookies mate

Just tried that but no good.

The 'my day' and some other sections aren't appearing anymore.

I've tried it both on my PC and IPad but I get the same result on both.....strange.
Reply
#5
Reboot the router?

Try changing the forum skin?
Reply
#6
Fine for me on home & works pc.
Reply
#7
Thanks a lot, I've changed the theme and it's gone back to normal again.
Reply
#8
was on panic stations then. lol
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Site Login window dondplayer 0 94 06-06-2018, 07:45 AM
Last Post: dondplayer
  Site connection timeouts dondplayer 9 902 03-10-2018, 08:56 AM
Last Post: kfcandanal
  this site mr x 2 582 06-20-2017, 09:27 AM
Last Post: Peko
  Site error? Matty 10 1,935 05-12-2017, 11:50 AM
Last Post: Gambo
  Site logo poll... Damo 58 18,024 08-22-2016, 04:00 PM
Last Post: SmegHead
  Site Logo dude_se 42 11,853 06-08-2016, 01:56 AM
Last Post: Peko
  bid site jimmysnailshoes 2 1,070 12-23-2013, 10:29 AM
Last Post: bishman
  interesting and fun little site, have a go jimmysnailshoes 0 452 05-15-2013, 09:10 PM
Last Post: jimmysnailshoes
  Jackpotty users charged £20 per month to use site, reaction from a member jimmysnailshoes 6 1,974 05-12-2013, 08:19 PM
Last Post: steelfix1
  Problems accessing the site? Jamesy 33 7,862 12-08-2012, 10:14 PM
Last Post: SmegHead

Forum Jump:


Users browsing this thread: 1 Guest(s)